Fehler nach Kaufabschluß Forum

A A A
Avatar

Bitte denke über eine Registrierung nach
guest

sp_LogInOut Login sp_Registration Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —




— Match —





— Forum Optionen —





Minimale Suchwortlänge beträgt 3 Zeichen - die maximale 84

sp_TopicIcon
Fehler nach Kaufabschluß
7 Juni 2017
1:01 pm
Avatar
prosubkultur
Mitglied
Members

Members
Forumsbeiträge: 49
Mitglied seit:
10 August 2008
sp_UserOfflineSmall Offline

Hallo zusammen,

habe jetzt einige Threads über Fehlermeldungen gelesen - meine jedoch bisher leider nicht entdeckt.

 

Nach Kaufabschluss wird jeweils die folgende Meldung angezeigt:

Fatal error: Uncaught Error: Call to undefined function split() in /homepages/31/d317304880/htdocs/shop/load_this/load_this_bigware_1.php:104 Stack trace: #0 /homepages/31/d317304880/htdocs/shop/main_bigware_21.php(89): require() #1 /homepages/31/d317304880/htdocs/shop/main_bigware_20.php(87): require('/homepages/31/d...') #2 {main} thrown in /homepages/31/d317304880/htdocs/shop/load_this/load_this_bigware_1.php on line 104

 

Die Bestellung wird dabei ausgeführt, sowohl ich als auch der Kunde bekommen eine Bestätigung darüber. Doof aussehen tut es trotzdem 😉

Was also passiert da?!

 

Link zum Shop: http://www.ps-metal.de/shop

Shopversion ist 2.3.03

 

Danke für die Hilfe!!!

7 Juni 2017
9:09 pm
Avatar
Gulliver72
Moderator
Moderators

Members
Forumsbeiträge: 681
Mitglied seit:
23 September 2009
sp_UserOfflineSmall Offline

Hm, mir hat die Suchfunktion des Forum sogar ein Thema gebracht, was mit deinem identisch ist 😉

https://bigware.de/forum/shopsoftware-installation/fehlermeldung-nachdem-eine-bestllung-gemacht-wurde/

Gruß Bert

Mit Geduld schmeckt Grüntee am besten

8 Juni 2017
9:52 am
Avatar
prosubkultur
Mitglied
Members

Members
Forumsbeiträge: 49
Mitglied seit:
10 August 2008
sp_UserOfflineSmall Offline

Gulliver72 sagt
Hm, mir hat die Suchfunktion des Forum sogar ein Thema gebracht, was mit deinem identisch ist 😉

https://bigware.de/forum/shopsoftware-installation/fehlermeldung-nachdem-eine-bestllung-gemacht-wurde/

Gruß Bert  

Das war vorher noch nicht da; ich schwör! 😀

 

Mit dieser Suchfunktion werd ich nicht mehr warm... Danke!

 

php 5.6 betreiben ist angesichts von Zusatzkosten bei 1und1 natürlich so eine Sache :/

8 Juni 2017
11:40 am
Avatar
Gulliver72
Moderator
Moderators

Members
Forumsbeiträge: 681
Mitglied seit:
23 September 2009
sp_UserOfflineSmall Offline

Hm, dann solltest du mal über einen Wechsel deines Hosters nachdenken.

Die Version 5.6 ist nicht veraltet und diverse Websoftware ist noch nicht auf dem Stand für PHP7.

Mein Entwicklershop unter http://www.bert-funke/testshop läuft bei Alfahosting bereits unter PHP7.

Kannst auch in das Backend http://www.bert-funke/testshop/configmain/ reinschauen. Zugang ist admin@localhost und admin

Allerdings ist das alles noch in meiner Entwicklung.

Gruß Bert

Mit Geduld schmeckt Grüntee am besten

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 353

Zurzeit Online:
34 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

loewenfrau: 1961

Marianke: 1366

polycarbon: 706

eclissesolare: 683

roboter80: 558

Antje: 354

Mitgliederstatistiken

Gastbeiträge: 252

Mitglieder: 2531

Moderatoren: 5

Administratoren: 1

Forumsstatistiken

Gruppen: 4

Foren: 28

Themen: 8719

Beiträge: 53372

Neuste Mitglieder:

OrlandoA, nutstribe, Klaus73, BernardS, DenmarkDCG, SatrapA, palle124, MagnusY, AlianaJoinc, Gerado, sommersegler, Belmin, RostodU, allib, SormatsR, Mik7472, BruceMP, Hossanki, FornetT, SaltogV, GopdirV, SortamV, marlija, Supreme2C, lambdasonde

Moderatoren: tigerstyle: 2051, tito-toti: 976, Ede: 2749, Gulliver72: 681, Richy: 949

Administratoren: FredK: 6443